最近接触了一点关于缓冲区漏洞的知识并终于调试出来一点小小的成果,就来小小的介绍一下 ; 首先,需要准备的工具: vc 6.0,当然经过测试,其他比vc6高级别的编译器,比如vs2010等,编译出来的程序会更加复杂,软件漏洞会更加难以发现。 首先在介绍缓冲区溢出漏洞...